Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sho9842s
06.04.2021 00:10 •
Информатика
Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30
Ответ:
Fgrtpo
05.10.2020 08:34
Program n1;
var i,sum: integer;
begin
sum:=0;
for i:=100 to 999 do if(i mod 30=0) then sum:=sum+i;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elizavetaliza261204
21.05.2020 17:17
1 : 1 Основное отличие реляционной БД: Выберите один ответ. a. данные организовываются в виде отношений b. строго древовидная структура c. представлена в виде графов Question2 : 1...
SashaSvey
27.04.2021 00:56
Дана некоторая матрица a размером, причем все ее элементы являются двухзначными числами. из цифр каждого элемента данной матрицы составьте соответственно две матрицы b и c по следующему...
xalmatovr
27.04.2021 00:56
A=148; b=a mod10; a: =a div10; a: =a+10*b...
DayanaMoon2406
15.05.2023 08:52
Для чего предназначена команда найти главное меню ? подскажите...
Саша12811
15.05.2023 08:52
30 музыкальный фрагмент был записан в формате моно, оцифрован и сохранён в виде файла без использования сжатия данных. размер полученного файла – 49 мбайт. затем тот же музыкальный...
Superpuper228911
13.04.2021 06:17
Сколько кбайт информации содержат сообщения следующего объёма: 213 битов...
taxirkuliev
01.01.2022 01:37
Составить план объекта учебника по информатике....
goooooooooj
01.01.2022 01:37
Для пяти букв латинского алфавита заданы их двоичные коды(для некоторых букв -из двух символов,для некоторых- из трёх).эти коды представлены в таблице: (а | e | m | n | o) -верхняя...
mariy2104
01.01.2022 01:37
30 ! найти удвоенное 13 число фибоначчи...
azimbayevmukan
01.01.2022 01:37
Как из слова брат сделать друг, из мрак - свет; слова должны быть только сущ; нужно с каждым шагом менять только одну букву (например: из рак-кит; рак-рад-род-кот-кит)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,sum: integer;
begin
sum:=0;
for i:=100 to 999 do if(i mod 30=0) then sum:=sum+i;
writeln(sum);
end.