Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Позитив4ик123
29.03.2022 06:54 •
Информатика
Написать программу вычисления площади зеркала телескопа
Ответ:
kisslenkayaozax1i
05.10.2020 08:22
Program Ls112kfdkfjfj;
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin
S:=pi*r*r;
end;
begin
write('R1=');
readln(n);
n:=S(n);
write('R2=');
readln(m);
m:=S(m);
writeln('S=',abs(n-m));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Tatjanaaa
19.04.2023 09:06
Сообщение, записанное буквами из 32-символьного алфавита, содержит 30 символов. какой объем информации оно несет? а) 960 байт б) 150 бит в) 150 байт г) 1,5 кбайт...
Anastasia15Kovaleva
19.04.2023 09:06
Мне нужна марка машини opel в програме pascaleabc 30...
4553234
19.04.2023 09:06
Как пользоваться персональным компьютером?...
kris406
19.04.2023 09:06
Число 1210=1100 в шестнадцати разрядах будет записано следующим образом:...
sofa287
28.04.2023 22:30
Что такое stream( имею ввиду как назвать ее в таблице имен)? ( поток данных не подходит) stream word-что делает это функция? ?...
NoRMTaKK
28.04.2023 22:30
По паскалю. сергей сложил пирамиду. на вершине пирамиды лежит один кирпич, на втором сверху ряду два кирпича, на третьем - три, и т.д., в нижнем ряду пирамиды количество кирпичей...
irkaveerova
24.07.2020 19:50
Вклассе 30 человек.за контрольную работу по получено 15 пятёрок ,6 четвёрок ,8троек и 1 двойка .какое количество информациив сообщении о том ,что андреев получил пятерку...
suyargklova
24.07.2020 19:50
Вчем заключается принцип открытой архитектуры? 100 люди...
мила0770
24.07.2020 19:50
Какие характеристики архитектуры вы знаете?...
blubondovro0a
24.07.2020 19:50
Сообщение, записанное буквами из 32 - символьного алфавита, содержит 50 символов. какой объем информации оно несёт ? если можно, напишите дано и подробное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin
S:=pi*r*r;
end;
begin
write('R1=');
readln(n);
n:=S(n);
write('R2=');
readln(m);
m:=S(m);
writeln('S=',abs(n-m));
end.