Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ThePashka
29.03.2022 06:54 •
Информатика
3. дана сторона квадрата a. найдите его периметр p=4∗a и площадь s=a2. программа паскаль
Ответ:
ярок228666
05.10.2020 08:22
Uses GraphABC;
var
s, p, a: integer;
begin
read(a); //спрашиваем сторону квадрата
p := 4 * a;
s := sqr(a);
print('Периметр квадрата: ' + p + '. Площадь квадрата: ' + s + '.');
end.
0,0
(0 оценок)
Ответ:
Rika2468
05.10.2020 08:22
Program lol;
var a;b;c:integer;
begin
read(A);
b:=4*a;
c:=a*a;
writeln('Периметр=',b);
writeln('Площадь='C);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nubpolymaster
09.11.2021 12:17
Оплата за аренду конференц-зала вычисляется по следующим правилам каждый из первых четвертых часов аренды стоит 1000 рублей, каждый последующий час – 750 руб. в ячейке...
Ketrin2316
09.11.2021 12:17
Законы логических операций 8 класс. логические выражения, найти из 4 – х предложенных выражений, которое является тождественно ложным 1) а∨ в ∧ (с ∨ ¬а ∨ а ∧ с) ∧ ¬в...
Egor162007
30.04.2022 14:42
Сколько единиц в двоичной записи числа 568?...
Вадім2006
03.06.2022 18:22
Решил почистить компьютер, дошёл до процессора и вынул его из материнки чтобы там все почистить и собрал все обратно. теперь комп жужит но чёрный экран. что...
malina78911
03.06.2022 18:22
Дано число х = 248. какое из чисел у, записанных в двоичной системе, удовлетворяет условию х y? 100012 100102 110002 101002...
jcgddrMarins
03.06.2022 18:22
Андрей может вводить текстовую информацию со скоростью 150 символов в минуту. выясни, сколько времени ему понадобится для того, чтобы ввести в память компьютера напечатанный...
angeloknet1
02.04.2020 09:18
Help me please! если у меня 3 тройки по информатике,а она у нас раз в неделю то могу ли я их исправить до конца четверти до четверки .я до этого всегда был хорошистом...
Юліяcoolgirl
22.09.2020 17:45
Информатика! хэлп! пусть цех производит 4 вида продукции: пирожки (максимально возможно произвести 2000 шт. в день, если ничего больше не производить)шанежки (максимально...
rockmus
22.09.2020 17:45
Придумать ски для инфарматика з класс простое...
kirill23710
22.08.2022 05:48
Мне нужна по информатике в общем мы делаем всё на pascal abc. и надо решить следующее: 1. найти сумму всех натуральных чисел от 1 до 100. 2. найти сумму кубов всех натуральных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s, p, a: integer;
begin
read(a); //спрашиваем сторону квадрата
p := 4 * a;
s := sqr(a);
print('Периметр квадрата: ' + p + '. Площадь квадрата: ' + s + '.');
end.
var a;b;c:integer;
begin
read(A);
b:=4*a;
c:=a*a;
writeln('Периметр=',b);
writeln('Площадь='C);
end.