Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
marinka713
07.07.2021 21:51 •
Информатика
Написать программу, которая заменяет все отрицательные элементы массива их модулями и выводит измененный массив на экран
Ответ:
hehdsfg1
05.10.2020 07:55
//прога на Pascal`e
const
n = 10;
var
a: array[0..n-1] of shortint;
i: byte;
begin
randomize;
writeln ('Исходный массив: ');
for i:=0 to n-1 do
begin
a[i]:=random (101)-50;
write (a[i], '; ');
end;
writeln ();
writeln ('Измененный массив: ');
for i:=0 to n-1 do
begin
a[i]:=abs (a[i]);
write (a[i], '; ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ancordkot
28.03.2020 03:51
Вычислите значение логического выражения,Если х=-5,у=2,2 (x+y 0)∨(¬(y (х равен минус пять)...
andreymikilov
05.05.2023 17:03
Прочитай предложение и укажи недостающий элемент хранения файлов. Систему хранения файлов можно представить как хранение книг в библиотеке, где книга — это...
ВладИК08123
25.09.2020 20:13
Запишите фрагмент программы, который вычисляет кол-во не 0 элементов матрицы а в переменной к....
winchester24
25.09.2020 20:13
Для чего процессор предназначен, для чего а не что это такое...
Azadamurshaeva
25.09.2020 20:13
Для чего предназначен процессор,для чего, а не что это такое...
maksik008
25.09.2020 20:13
Процессор работает с 4 байтовыми ячейками памяти какой адрес будет иметь ячейка памяти содержащая байт с номером 18...
Katesinful
17.03.2021 04:13
Сколько бит информации содержит сообщение объемом 16 мбайт?...
timofeyfrol
11.01.2020 09:53
Сравнить числа 0,2 мбайт и 210 кбайт...
bezzzdarnost
01.07.2020 04:22
Выразите в кубических сантиметрах, (все в кубе) 8дм, 62 дм, 378,000 мм, 520,000мм, 78дм, 325см, 56дм, 14см, 8м, 4дм, 6см. ! ...
tyfftgv
11.10.2021 17:34
Через 5 минут сдавать найдите значение выражения 3 целые 4/13 * 15 целых 3/41 - 3 целые 4/13 × 2 целые 3/41...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
n = 10;
var
a: array[0..n-1] of shortint;
i: byte;
begin
randomize;
writeln ('Исходный массив: ');
for i:=0 to n-1 do
begin
a[i]:=random (101)-50;
write (a[i], '; ');
end;
writeln ();
writeln ('Измененный массив: ');
for i:=0 to n-1 do
begin
a[i]:=abs (a[i]);
write (a[i], '; ');
end;
end.