Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
228Denis228560
30.12.2022 14:25 •
Информатика
Написать программу в паскале напечатать все положительные нечётные трёхзначные числа
Ответ:
dimaloginkinozgu92
05.10.2020 07:23
Program rd;
var i:integer;
begin
for i:=100 to 999 do if i mod 2 = 1 then write(i,' ');
end.
0,0
(0 оценок)
Ответ:
КатаринаВаулина
05.10.2020 07:23
PascalABC.NET 3.2
begin Range(101,999,2).Println end.
0,0
(0 оценок)
Популярные вопросы: Информатика
простой221
20.10.2021 20:45
Изобразите блок-схему полного ветвления (с условием u), у которого на ветви «да» находится серия команд s1, а на ветви «нет» - серия команд s. может ли исполнитель одновременно...
MAXXB
20.10.2021 20:45
1. какая часть обозначения файла не является обязательной? 2. какое расширение имеет готовый к выполнению программы? 3. как называется специальное место на диске, где хранятся...
Nigina11111
12.12.2021 10:33
Решить в python известны два расстояния: одно в километрах, другое — в футах ( 1 фут 0,305 м ). какое из расстояний меньше?...
jesussoul
06.01.2022 04:21
Нужно найти компьютер за 20000 виртуальных рублей. а также к нему написать характеристики: 1.центральный процессор (название): а) тактовая частота (ггц) б) разрядность (бит)...
ЮлияСтоянова
06.01.2022 04:21
Средняя скорость передачи данных по некоторому каналу связи равна 60 кбит/с. определите, сколько понадобится секунд, чтобы передать по этому каналу 800 страниц текста, каждая...
raniskarimov2
06.01.2022 04:21
11.какие непечатные символы вы знаете выберите один ответ. разрыв страницы, перенос, конец абзаца пробел, табуляция, конец абзаца, конец строки пробел, перенос, табуляция 12.как...
LIZASSS1345
19.07.2020 00:44
Дано натуральное число х, вывести на экран все делители этого числа. и я написал программу, пойдёт ли она под данное условие, и если нет, то что нужно поменять: program zadacha;...
wolfe8
19.07.2020 00:44
Дан круг с радиусом - r и квадрат со стороной а. определить поместиться ли круг в квадрат или квадрат в круг. составить программу в паскаль. !...
Izolda111
21.04.2020 21:52
Найти длину окружности l и площадь круга s заданного радиуса r: l =2*п* r, s=*r квадрат 2 вывести на екран наименьшее значение...
mozg206
19.07.2020 00:44
Какие средства содержит пункт файл? для чего служит пункт вставка? для чего предназначен пункт формат? как задать параметры будущей печатной страницы?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=100 to 999 do if i mod 2 = 1 then write(i,' ');
end.
begin Range(101,999,2).Println end.