Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Geirat
25.02.2020 16:19 •
Информатика
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
Ответ:
sofia27supko
26.08.2020 07:29
Program n1;
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
0,0
(0 оценок)
Ответ:
ksuynya2007
26.08.2020 07:29
Var i,s:integer;
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
1234566788djxdh
09.04.2022 13:05
Привет решить задачку в паскале никак его не понимаю. вот условия: в январе литр бензина стоил 14, 5 рублей каждый месяц стоимость бензина увеличивается на 5% по...
фируза14
06.11.2020 03:52
Кроссворд по теме «Создание презентаций».N2По вертикали:Один из объектов панели рисование,позволяющий создавать текст на слайде.2. Это режим отображает заголовки...
kurstak77
09.12.2020 01:21
2. Напишите программу вычисления следующих выражений:а) k = √a+√b/√a2+b2...
Darya789
21.07.2021 07:18
Управление жизненным циклом и ИС (тест)...
Svet1k03
28.11.2021 20:31
Нужно написать письмо с поздравлением для учителя информатики. применяя правила общения по e-mail. кто может дать оригинальное начало письма , само поздравление ,...
Ксенька20012002
28.11.2021 20:31
Объект который получает информацию и второе объект который передает информацию...
hanabi7suzuha
01.03.2021 15:05
Max элемент двумерного массива . ввод чисел с клавиатуры...
Крумина927
17.02.2021 01:51
Паскаль дано четырёхзначное число. напишите программу которая выводит на экран самое большое число, которое можно составить из цифр заданного четырёхзначного числа...
адамиммими1
04.01.2021 18:24
Сказка хоббит или туда и обратно 1. как назвались волки по ту сторону туманных гор? 2. какую пословицу о них сочинил бильбо? 40...
itszhamilya1
04.01.2021 18:24
Какая грамматическая характиристика у предложения у лесной опушке. постоянная начальная переменная или какая нибудь другая...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.