В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
helpistupit
helpistupit
16.11.2022 18:26 •  Информатика

1)найти в массиве все отрицательные элементы 2)составить программу уменьшения всех элементов массива в три раза

Ответ:
anait87
anait87
05.10.2020 07:14
1)
Program n1;
const n=5;
var a: array [1..n] of integer;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do if a[i]<0 then writeln(a[i]);
end.
2)
Program n2;
const n=5;
var a: array [1..n] of real;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do a[i]:=a[i]/3;
for i:=1 to n do writeln(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?