В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kisapodkaifom
Kisapodkaifom
20.04.2020 03:40 •  Информатика

Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные.

Ответ:
мансур45
мансур45
20.08.2020 12:30
PascalABC.Net 3,2

begin Range(0,20).Where(x->x.IsEven).Println end.

Результат
0 2 4 6 8 10 12 14 16 18 20
0,0(0 оценок)
Ответ:
20Bella04
20Bella04
20.08.2020 12:30
Int digit = 0;
while (digit <= 20)
{
if (digit % 2 == 0)
{
cout << digit << endl;
}
digit++;
}
system("pause");
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?