В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
natachernov
natachernov
16.01.2020 15:53 •  Информатика

Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке паскаль ) 40

Ответ:
СанаевАнтон
СанаевАнтон
05.10.2020 07:01
Program ch;
var a: integer;
begin
readln(a);
if(a mod 7=0) and (a>0) then writeln('yes');
else writeln('no');
end.
0,0(0 оценок)
Ответ:
AngelInna228322
AngelInna228322
05.10.2020 07:01
Var x:integer;
begin
read(x);
if(x<=0)then write('Не положительное') 
   else  if(x mod 7 <>0)then write('Не кратно 7')  
      else write('Положительное и кратно 7');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?