В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nafani1
nafani1
04.05.2022 19:36 •  Информатика

1) составить программу вывода на экран первых 10 натуральных чисел 2) составить программу вычисления суммы n первых чисел в pascal

Ответ:
lenaaaaaak1
lenaaaaaak1
26.08.2020 07:25
 var i,summ:integer;
begin
summ:=0;
for i:=1 to 10 do begin  write(i+' '); summ:=summ+i; end;
writeln;
writeln('сумма первых десяти натуральных чисел =',summ);
end.

Пример работы:
1 2 3 4 5 6 7 8 9 10 сумма первых десяти натуральных чисел =55
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?