Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
МозгиДемона
14.11.2021 08:25 •
Информатика
Склавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры
Ответ:
elveranasibull
14.08.2020 17:29
Var
n, s: integer;
begin
readln(n);
s := n mod 10 + n div 10000;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dfgery
16.01.2020 10:29
Определить значение логической функции F(x,y,z) при заданном наборе переменных x y z: F(1,0,0) и F(0,1,1)....
vladkoblov02
23.07.2021 14:16
Каким образом ссылки на конкретные документы в поисковые системы?...
wiamous1
04.12.2020 02:34
Информатика 5класс стр 48-49 раб тетрадь...
vasiaska234
27.05.2021 19:48
Уравнение реакций получения оксидов из простых веществ...
tat321
27.05.2021 19:48
Водній бочці було 16 відер води,а в другій -8 відер води.скільки відер води треба перелити з першої бочки в другу,щоб в обох стало порівно?...
Zhuchkov270302
27.05.2021 19:48
1) выражение (9-b)(9+-b)(9+3b+b^2) 2)преобразуйте выражение (5х-2)(х+-2 х^2) в многочлен стандартного вида 3)вычислите 18^3-7^3/18^2+18*7+7^2 4)разложите на множители...
Larakf
27.05.2021 19:48
Уявлення про світ у божественій комедії...
DianaMiss05
27.05.2021 19:48
Решть ! трое студентов получили стипендию . первый получил 0,9 той суммы, которую получил второй, и еще 25р., а третий студент получил 0,95 той суммы, которую получил...
10203040502017
27.05.2021 19:48
Подскажите как обозначаются второстепенные члены предложения? ? ну, вот эти: дополнение, и так далее. напишите какие и как !...
Hexihexi
27.05.2021 19:48
Найдите прилагательные в форме превосходной степени: а)более тёмный б)умнее всех в)длиннее г)самый лучший д) сильнейший...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, s: integer;
begin
readln(n);
s := n mod 10 + n div 10000;
writeln(s);
end.