Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ЛинкаСимка
24.02.2021 18:28 •
Информатика
Написать программу для паскаль с использованием цикла while для нахождения y=1/x +x для x 1 до 10 с шагом 2 пож
Ответ:
den4ik143
05.10.2020 06:46
Var
x: integer;
y: real;
begin
x := 1;
while x <= 10 do
begin
y := 1 / x + x;
x:= x+2;
end;
write(y:2:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MrMut222
08.05.2023 13:01
Какие разновидности программного обеспечения имеются на современных компьютерах?...
Настенька192002
25.01.2021 07:44
Жесткий диск пуст и имеет объем 500 гбайт. а) сколько книг, каждая из которых состоит из 1024 страниц, на каждой странице 512 строк, в каждой строке 64 символа, можно записать...
рттири
14.11.2021 10:35
Паскаль даны натуральные числа n и k. написать программу вычисления выражения 1^k+2^k+3^k+4^k+…+n^k...
чивапчич
07.12.2022 19:03
С КОДОМ НА С++. 1. В поезде 18 вагонов, в каждом из которых 36 мест. Ин¬формация о проданных на поезд билетах хранится в двумер¬ном массиве, номера строк которого соответствуют...
ranki
13.12.2021 16:33
Скафандры для полёта на луну изготавливали лучшие мастера-коротышки из солнечного и цветочного городов. за неделю мастера солнечного города изготовили 21 скафандр, а мастера...
Gaka4112009
13.12.2021 16:33
Вычислите величины внешних углов равнобедренного прямоугольного треугольника...
Алёнаум1
13.12.2021 16:33
Составьте уравнения реакций, которым соответствует щелочное омыление сложного эфира. дайте названия исходным и образующимся веществам. как называются эти реакции иначе?...
tyahoo
13.12.2021 16:33
Нужен рассказ о зимней дороге с использованием словосочетаний: прямая как стрела; блестит как зеркало; вокруг сосны; ели в снегу искряться...
333399
13.12.2021 16:33
)) 1.образуй от данных глаголовформу 1 лица ед ч. 2.укажи вид глаголов,выдели суффиксы 3.опираясь на опозновательный признак орфограмм-согласных-стечение соглагласных, найди...
Чарос0302
13.12.2021 16:33
Гарни не красиви слова а красиви дила...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: integer;
y: real;
begin
x := 1;
while x <= 10 do
begin
y := 1 / x + x;
x:= x+2;
end;
write(y:2:2);
end.