В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
halseylove
halseylove
14.03.2021 10:14 •  Информатика

Написать программу в паскале. написать и вывести с клавиатуры слово 1 определить его длину 2 3-ю букву 4 посчитать количество букв "е" в слове.

Ответ:
karinakazakova5
karinakazakova5
05.10.2020 06:39
Program u;
    var s:string; e,i:integer;
begin;
    read(s); writeln(s);
    for i:=1 to length(s) do if (s[i]='е') or (s[i]='Е') then e:=e+1;
    write('Длина строки ', length(s),', третья буква ', s[3],', кол-во букв "е" ', e);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?