Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AzazaMen
01.04.2020 19:22 •
Информатика
Pascal: периметр прямоугольника p дм. одна из сторон длиной a см. найти площадь прямоугольника
Ответ:
karapyz32
24.04.2020 04:13
Р дм = ? см ? см - А см = ? см
0,0
(0 оценок)
Ответ:
Зорро2017
24.04.2020 04:13
Var a,b,p,s:real;
begin;
write('Введите сторону: ');
readln(a);
write('Введите периметр: ');
readln(p);
p:=p*10;
b:=(p/2)-a;
s:=a*b;
write('Вторая сторона равна ', b,', площадь равна ', s)
end.
Если периметр в сантиметрах, убери строку "p:=p*10;"
0,0
(0 оценок)
Популярные вопросы: Информатика
mineroma50Romaaa
25.05.2020 16:17
Решить на python часть списка в конец имеется список из n элементов (n 101). измените исходный список, переставив s элементов списка в конец, начиная с элемента под номером...
radich16
25.05.2020 16:17
Даны n чисел. требуется найти номер последнего наименьшего из них, но не учитывать первые aчисел. формат входных данныхв первой строке вводятся два целых числа n и a(1≤n≤1000,0≤a...
Жасмин787
10.07.2021 07:25
Напишите программу паскаль, которая удаляет из строки слог то...
ArsenKk
10.07.2021 07:25
За сколько секунд можно передать по каналу связи текст объемом 1800 байтов, если скорость передачи данных равна 14400 бит/с?...
Olenkako2004
12.03.2023 17:33
Использовать черепаха алг звезда(цел x) нач нц 10 раз вправо(x) вперед(100) влево(40) кц кон какой нужно ввести x, чтобы на экране появился правильный пятиугольник?...
kaliyeva2006amina
23.04.2020 03:40
1. ввести три числа, найти их сумму, произведение и среднее арифмитическое: пример: ввести 3 числа. 4 5 7 4+5+7=16 4*5*7=140 (4+5+7): 3=5,3(3)...
Sherlokzn
07.10.2021 14:19
Вычислите.выразите ответ. а)в сантиметрах: 1м-(4дм+8дм): 4= б)в метрах квадратных: 42м.в квадрате-(6м. в квадрате+4м. в квадрате)=...
Jamalove
07.10.2021 14:19
Сумма двух чисел равна 20, а их произведение равно 96. найдите эти числа. с решением )...
qq503
07.10.2021 14:19
Найдите значение выражения (√5 - 2 )(√5 + 2 )...
katya8787871
07.10.2021 14:19
При окислении этаналя выделилоь 2,7 г серебра. вычислите, сколько литров ацетилена потребовалось для получения необходимой массы этаналя (н.у.)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
write('Введите сторону: ');
readln(a);
write('Введите периметр: ');
readln(p);
p:=p*10;
b:=(p/2)-a;
s:=a*b;
write('Вторая сторона равна ', b,', площадь равна ', s)
end.
Если периметр в сантиметрах, убери строку "p:=p*10;"