Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Карамелла
08.05.2022 22:30 •
Информатика
Составить программу вычисляющую значение функции у=a*a +3a+1 при вводимом.значении a на паскале
Ответ:
maryamromanenko1294
24.04.2020 04:09
Program chisla25;
uses crt;
var
a,y:integer;
begin
writeln('введите число');
readln(a);
y:=a*3;
a:=a*a;
y:=a+y;
y:=y+1;
readln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nosanchuk14
20.12.2021 13:41
Найти сумму положительных элементов массива,стоящих на чётных местах б!...
annaaristova
02.06.2022 00:19
Вы — большой любитель бактерий. вам хочется вырастить немного бактерий в коробочке. изначально коробочка пуста. каждое утро можно положить любое количество бактерий в коробочку....
spiridon
09.06.2023 11:39
Уобъекта дом указано свойство многоквартирный . какая информация дополнит это ? ...
reginam800eymailru
21.10.2022 11:20
Определить, верно ли, что при делении неотрицательного числа а на положительное целое число в получается остаток равный одному из двух заданных чисел r или s. составить линейную...
Варя11011
05.06.2021 21:33
Дан двумерный массив. прибавить к каждому элементу число 3 и посчитать сумму элементов матрицы , находящихся в нечётных столбцах...
usually1
05.06.2021 21:33
Банка с вареньем весит 500 граммов. та же банка с керосином весит 350 граммов. керосин легче варенья в два раза. сколько весит пустая банка?...
lashina90
29.01.2023 07:19
Уточните объем оперативной памяти вашего компьютера, к которому вы имеете доступ дома. сколько страниц текста можно разместить в памяти этого компьютера(на странице размещается...
Вероникапривет
26.10.2020 19:49
Разберите предложение: тропинка огибает огромные камни, осложняющие путь. и хоррактиристику предложения. большое...
Аааааййййймммммм
26.10.2020 19:49
Напишите девятизначное наименьшиее натуральное число и тевятизначное наибольшие натуральное число.на сколько одно из них больше другого?...
nas4285
26.10.2020 19:49
Сочинение значение интернета в российском образовании (должен быть монолог,рассуждение, тезис,аргумент)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
a,y:integer;
begin
writeln('введите число');
readln(a);
y:=a*3;
a:=a*a;
y:=a+y;
y:=y+1;
readln(y);
end.