В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ainurpandaa
ainurpandaa
29.08.2020 16:21 •  Информатика

Напишите программу для решения следующей : один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров! ?

Ответ:
elf35
elf35
09.08.2020 15:28
Var x,y1,y2:integer;
begin
write('x = ');
readln(x);
y1:=round(20.5*x) div 100;
y2:=round(20.5*x) mod 100;
writeln('Стоимость 20.5 л = ',y1,' руб ',y2,' коп');
end.

Пример:
x = 28
Стоимость 20.5 л = 5 руб 74 коп
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?