В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
аружан225
аружан225
17.05.2023 05:28 •  Информатика

Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры. a= 12322 b= 2 c=13 надо написать программу, которая будет удалять из числа цифры введенные с клавиатуры если вам не в падлу, можете менее мудрено написать?

Ответ:
Aigerimmmmmmm
Aigerimmmmmmm
24.04.2020 02:53
Var
a:string[10];
b:char;
j,i:integer;
begin
readln(a);
readln(b);
for i:=1 to 10 do
begin
for j:=1 to 10 do
if a[j]=b then delete(a,j,1);
end;
writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?