В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
оалклклкл
оалклклкл
07.08.2022 06:34 •  Информатика

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использование оператора while

Ответ:
iekatierina1
iekatierina1
05.10.2020 05:16
#include <iostream>

using namespace std;

int main() {
    int s = 0, i = 20;
    while(i < 100) {
        s+=i;
        i++;
    }
    cout << s << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?