Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
linaaaa2Li
05.08.2021 07:59 •
Информатика
)составить программу умножения 3 чисел программы паскаль) не могу доолго ждать))
Ответ:
EmiliKotik123
05.10.2020 04:02
Program n;
var
a,b,c,d:real;
begin
writeln(a,b,c);
readln(a,b,c);
d:=a*b*c;
writeln('otvet=',d)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
алёночкаааа2005
03.10.2020 02:57
2.Ещё какие действия можно выполнять с файлами? Продолжите список:...
ivanivankuznets
08.07.2022 09:46
Составте программу, определяющую,является ли введеное число с клавиатуры целое число четным...
podvorskij
08.07.2022 09:46
Мне с информатикой. нужно в программе кумир ввести два целых числа,найти их произведение,не используя операцию умножения....
Pashet007
13.02.2020 17:14
Создайте программу на языке паскаль, которая будет определять: является ли данная строка, введенная пользователем, палиндромом. ( тип обязательно char) и использовать функцию...
ерен1
13.02.2020 17:14
Составьте программу вычисления значения выражения для данного натурального числа n: 4+8+12+ … +4∙n.(паскаль)...
albinasol13
13.02.2020 17:14
Составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15].(паскаль)...
Polina8Let
08.06.2022 23:07
Основные требования к соревнованию движения роботов по линии....
liudmilka19091982
12.09.2021 13:03
1) каков информационный объем фотографии, если она отснята на фотокамере 5мпк с цветностью 16 бит?...
maxdemplay
12.09.2021 13:03
Решите в ! найти сумму цифр целого числа больших 7 класс...
annaaristova
12.09.2021 13:03
Вявляется ли число палиндромом с !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c,d:real;
begin
writeln(a,b,c);
readln(a,b,c);
d:=a*b*c;
writeln('otvet=',d)
end.