В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
lidaat
lidaat
13.12.2020 14:36 •  Информатика

Составьте программу, которая находит произведение цифр заданного четырехзначного числа

Ответ:
лилька123
лилька123
05.10.2020 03:56
Var  a, n, s: integer;
begin 
read(a);
 s := 1;
 while a > 0 do
  begin   
    n := a mod 10;   
    s := n * s;
    a := a div 10;
  end;
  write(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?