Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aleksandr250804
27.06.2022 09:40 •
Информатика
Написать программу определяющую существует ли треугольник по трём сторонам. ! заранее ! !
Ответ:
NOznaniaNO
05.10.2020 03:55
Var a,b,c:integer;
begin
writeln('Введите стороны треугольника');
read(a,b,c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln('Существует')
else writeln('Не существует');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Александеррррррр
09.05.2021 18:38
Напишите программы которые определяют 1)что число нечетное и делится на 3; 2)число делится на 4 и оканчивается на 2....
TINIkorason
24.05.2022 19:11
Записали выражение: 104−(103)+102−(101)+…+2−(1)104−(103)+102−(101)+…+2−(1) (знаки плюс и минус чередуются). можно поменять местами любые два числа (не трогая знаки), а затем...
lizaojgihina
09.07.2020 06:32
Во время каникул весёлые человечки отправились путешествовать на разных видах транспорта.незнайка проплыл 57 км на пароходе, проехал 61 км на поезде и пролетел 191 км на...
SobolVitalik
07.07.2021 12:45
Решить вычислите по действиям значение выражения: 1) 2-13 mod 7/3+sqr (4); 2) sqr (9)-14div3*2+sqrt(4); 3)14-17 mod 6*2+abs(0.5-2.5); 4)12*3 div 5/3.5+sqr(l); 5)sqrt (9)*2-19...
qwertyuiop314
14.12.2022 17:54
Запишите ip адрес из четырёх десятичных чисел в 32-битном виде 1) 210.171.30.128 2) 10.55.0.225....
УльянаТонких
21.01.2021 11:38
По информатике.надо сделать в кумире ввести с клавиатуры 5 целых чисел, найти среднее арифметческое. если результат четное число, то вывести его на экран...
Munas
22.04.2020 00:33
Даны две ,нужно написать программу(паскаль). распишите свои действия,ничего не понимаю.кто понимает-объясните,. 1.найти последнее вхождение наименьшего элеманта массива....
GayaneshkaBrainly
06.03.2023 05:58
Дан массив, состоящий из целых чисел. нумерация элементов начинается с 0. напишите программу, которая выведет элементы массива, номера которых четны (0, 2,...
palos3323
20.02.2020 10:32
Дайте ответ используя логические операции запишите высказывания которые являются истинными при выполнении следующих условий 1) х у z равны между собой 2) каждое из чисел...
tunekoff228
24.03.2023 18:34
Перевести на язык паскаля. алг деление дробей. цел a,b,c,m,n. нач ввод a,b,c,d. m: =a×d.n: =b×c. вывод m и n. кон...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите стороны треугольника');
read(a,b,c);
if (a + b > c) and (a + c > b) and (b + c > a) then
writeln('Существует')
else writeln('Не существует');
end.