Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ildar6464
29.12.2020 01:33 •
Информатика
Информатика. решите на языке паскаль. и блок схема даны катет а и гепотенуза вычеслить св^2=ав^2-ас^2 св=корень из ав^2-ас^2 sавс=ас*св*1\2
Ответ:
maksboris2002
31.08.2020 17:52
Var
a,c:integer;
b:real;
begin
readln(a,c);
b:=sqrt(c*c-a*a);
writeln('Sabc ',a*b/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Злата168
30.05.2023 02:56
С++, сделайте хотя бы один 1. Определить максимальный и минимальный элементы двумерного массива и их индексы. Вывести массив, найденные элементы, их индексы. 2. Первый...
ккккtttttttyyyyyy
04.04.2021 23:18
Дан фрагмент истинности выражения f a b c d 0 0 0 1 0 0 1 0 0 1 0 1. какое из выражений соответствует f а(инверсия)^в(инверсия)^с а(инверсия)v(инверсия)bvc avbvc(инверсия)...
Nellimaer17
04.04.2021 23:18
9.для чего предназначена программа ms excel? 1) для набора и редактирования текста. 2) для организации табличных вычислений. 3) для работы с текстовыми таблицами....
Ghostremel
31.05.2021 03:30
Форматирование текста. Дан текст, состоящий из предложений, разделяемых точками. Напишите программу, производящую следующее форматирование: после каждой точки в конце...
Крис5942314613
13.12.2022 18:27
Скакой высоты свободно падает шарик массой 100г, если кинетическая энергия шарика у поверхности земли равна 2дж?...
GizaHelinc
13.12.2022 18:27
Составьте из цифр 0,1,5,7 пару трехзначных взаимно простых чисел ( цифры в одном числе не должны повторяться).ответ обоснуйте....
VasilisaVolk2002
13.12.2022 18:27
в каком предложении не со словом пишется слитно? 1) я люблю (не)купленный, а испеченный мамой пирог. 2) (не)решена даже сильными учениками. 3) поездка оставила ни...
Rukishka05
13.12.2022 18:27
Найдите наибольшее значение функции y=-0,5x+ln (x/2)-19...
Румия2403
13.12.2022 18:27
Подскажите краткий пересказ на 5 строчек дубровский .зарание ! )...
юля15102
13.12.2022 18:27
Можно ли используя,только цифры 3 и 4 1)записать ,чило кратное 5 2)чётное число 3)число,которое делится на 10 4)нечётно число большое **...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,c:integer;
b:real;
begin
readln(a,c);
b:=sqrt(c*c-a*a);
writeln('Sabc ',a*b/2);
end.