В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Jora2001Voronov
Jora2001Voronov
14.04.2022 03:01 •  Информатика

Аписать программу к : составьте программу, вычисляющую периметр p и площадь s прямоугольника, если известны две его стороны a, b. вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.5 см площадь прямоугольника равна 637.875 кв. см.

Ответ:
vika2069
vika2069
05.10.2020 03:37
Var a, b, p, s: Double;
begin 
  writeln('введите две стороны прямоугольника в см:'); 
  readln(a); 
  readln(b); 
  p := (a + b) * 2; 
  s := (a * b); 
  writeln('периметр прямоугольника равен ', p); 
  writeln('площадь прямоугольника равна ', s, ' кв. см.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?