В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
4568633
4568633
02.03.2022 14:56 •  Информатика

1. дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. дано целое число c. напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.

Ответ:
katy512
katy512
31.08.2020 17:49
1)
#include <iostream>

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c/5)*(c/5) << endl;
}

2)
#include <iostream>

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c%10)*(c%10) << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?