В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kaamazon
kaamazon
01.02.2020 21:15 •  Информатика

Напишите программу на питоне сколько трехзначных натуральных чисел делится на 17? напишите программу, которая выводит их в порядке возрастания. программа выводит все эти числа через один пробел в строку, а последней строкой должна вывести их количество.

Ответ:
Akosh11
Akosh11
31.08.2020 17:47
A = 102 #первое 3-х значное число, делящееся на 17
c = 0
while a <= 999:
    print(a, ' ',end='')
    c+=1
    a+=17
print("\n" + str(c))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?