В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
iyvvann
iyvvann
10.10.2020 16:30 •  Информатика

Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет а рублей паскаль

Ответ:
manovskidominik
manovskidominik
05.10.2020 03:02
Var a,p,r:real;
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.

Пример:
A = 2000
p = 13
Зарплата = 1740
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?