В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kiscaki
kiscaki
12.01.2023 07:53 •  Информатика

Написать программу, которая выводит на экран первые 5 нечетных чисел. c++ через for,

Ответ:
Карина2000017
Карина2000017
05.10.2020 02:43
#include <iostream> // для операции вывода cout
using namespace std; // вместо 'std::' перед cout

int main() {
// цикл в промежутке [1; 9] с шагом 2 (1, 3, ...)
for (int i = 1; i <= 9; i += 2) {
cout << i << ' '; // вывод текущего числа
}
return 0; // возврат из основной функции
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?