Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Onishykmaksim
03.05.2021 01:53 •
Информатика
20. составить алгоритм и написать решение на паскале: дано целое число от 1 до 7. вывести одно из сообщений: «рабочий день», «суббота», «воскресенье».
Ответ:
PtichkaSchelkoi
05.10.2020 02:32
Program day;
var
dow: integer;
label main;
begin
write('введите число: ');
main:
readln(dow);
case dow of
1, 2, 3, 4, 5: writeln('Рабочий день');
6: writeln('Суббота');
7: writeln('Воскресенье');
else:
begin
writeln('Не день недели! Повторите ввод.');
goto main;
end;
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arturdadayan
25.07.2022 18:05
Изучи предложенный алгоритм и введи с клавиатуры количество колонок во втором разделе документа сколько верных ответов здесь должно быть...
varenik506
08.06.2021 00:02
дан фрагмент кода программы. определите какое число нужно поставить вместо многоточия, чтобы цикл выполнился ровно 3 раза....
слар
10.03.2020 08:16
Сколько мегобайт в 1.9 гигабайтах, если в 1 гигабайте 1024 мегобайта?...
ксюша1693
04.10.2022 17:49
Какой инструмент вы чаще использовали при создании модели объекта...
Any0070
09.09.2021 05:18
Запишите без разделителей последовательность букв которыми обозначены информационные объемы файлов, чтобы информационные объемы файлов были выстроены в порядке убывания:...
нюра55587
15.07.2021 11:52
Нужно сдать до 19.00 1) Что произойдёт при попытке исполнения инструкций?import random k = random.random ()while k 1:t = random.randint (100,200)Программа завершится...
vadimminaev228
28.07.2022 13:51
Можно ли натуральное десятичное число представить в любой системе счисления?...
putin006
03.07.2021 18:52
Написать программу на с++. знайти максимальний елемент у третьому рядку матриці р(5,5) і його індекс. значение масивив задаеться довильно....
silverfinn
24.04.2021 21:46
Кем был создан язык поскаль ?И пачему он так называется. памагите нужно пряма щас ответ это по информатике...
Dania2432
12.04.2020 08:21
Как Пушкин изображает маленького человека в повести Станционный смотритель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
dow: integer;
label main;
begin
write('введите число: ');
main:
readln(dow);
case dow of
1, 2, 3, 4, 5: writeln('Рабочий день');
6: writeln('Суббота');
7: writeln('Воскресенье');
else:
begin
writeln('Не день недели! Повторите ввод.');
goto main;
end;
end;
readln;
end.