Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
madinakhamrayev
14.11.2020 20:28 •
Информатика
Напишите программу для вычисления значения функций на паскале {nx^2-7/x^2 a< 1 y= {ax^3+7√x a=1 {ln(x+7√x+a) a> 1
Ответ:
GucciGang007
05.10.2020 02:29
Var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nazarova43
13.07.2020 01:11
Расставьте в правильном порядке этапы решения на компьютере 1) формализация 2) алгоритмизация 3) постановка 4) отладка и тестирование 5) программирование...
Dariya160408589865
13.07.2020 01:11
Сколько символов содержит сообщение записанное с 16-ти символьного алфавита если обьем его составил 1/8 часть мбайта...
tolikbn85
13.07.2020 01:11
Встаже 20 черных коров. это на 11 больше, чем пестрых коров. сколько пестрый коров в стаде?...
Angelina23411
06.11.2021 14:35
Заранее) 1. вводится трехзначное число. если сумма цифр заданного числа – четное число, то посчитать сумму цифр, иначе – произведение цифр. 2. составьте программу, заменяющую...
miirko777
06.11.2022 21:52
Составьте алгоритм получения из числа 3 числа 18. содержащий не более 4 команд. 1.вычти 3 2. умножь на 2 ps: думаю думаю , так и не понял...
kira1321
10.03.2020 08:13
Составить программу которая из 3-х произвольных чисел наберет среднее и выведет его на экран...
djugju
06.04.2020 16:06
Применение компьютерных технологий в психологическом исследовании выберите один ответ: даёт возможность для испытуемого быть более откровенным и естественным во время...
Шишиuvuvgyuhuh
06.04.2020 16:06
(код программы на яп паскаль): пройдет ли колобок с талией l в квадратное окно со стороной а. все исходные данные вводятся с клавиатуры....
Katrin8745
06.04.2020 16:06
Составить программу которая найдёт максимальное из двух произвольных...
xeniakudriavts1
06.04.2020 16:06
Вставьте пропущенное слово в предложение: современные информационные технологии возможность психологии повысить ……… эксперимента (точность регистрации результатов и...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.