В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sss126
sss126
26.01.2023 00:53 •  Информатика

Составить программу на паскале.заданы длины сторон трех треугольников.найти больший периметр.для вычисления периметра треугольника используйте процедуру perimetr,для определения большего из 2 чисел-процедура max

Ответ:
bidak03
bidak03
05.10.2020 02:25
Program prx;
uses crt;
Var a,d,c,k,d,g,o,f,v.perimetr1,perimetr2,perimetr3,max:byte;
Begin
Writeln ("Введи длины сторон трех треугольников");
Readln (a,d,c,k,d,g,o,f,v);
Perimetr1:=a+d+c;
Perimetr2:=k+d+g;
Perimetr3:=o+f+v;
If perimetr1>perimetr2
Then max:=perimetr1
Else if perimetr2>perimetr3
Then max:=perimetr2
Else max:=perimetr3
End;
End;
Writeln (max);
Readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?