В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Matthi
Matthi
27.08.2020 01:30 •  Информатика

Напишите программу: ввести с клавиатуры массив из 8 элементов. найти сумму элементов кратных 6

Ответ:
zaharovvlad1337
zaharovvlad1337
05.10.2020 02:24
#include <stdio.h>

#define N 8

int A;

void main(void)
{
int      i, Sum =0;
float   check;

for(i = 0, i<N, i++) {
     printf ("\nВведите элемент номер %d", i);
     scanf("%d", &A);
     check = A/6.0
     if ((int)check == A%6) Sum+=A;
     }
printf ("Сумма элементов, кратных 6 равна %d", Sum);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?