Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nuk890
26.02.2020 20:07 •
Информатика
Написать программу, которая выводит на экран квадраты первых 10 целых положительных чисел.
Ответ:
vovan2002vovap0181f
02.08.2020 18:58
Program aspfoj;
var i, a:integer;
begin
a:=1;
for i:=1 to 10 do begin
writeln (a*a);
a:=i+1; end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ilqartural2005
16.01.2023 22:28
1. средняя скорость передачи данных по некоторому каналу связи равна 29 696 бит/с. сколько секунд потребуется для передачи по этому каналу 50 страниц текста, если считать, что...
Машаrobotg
15.11.2021 01:54
нужны точные ответы это олимпиада(16 не надо)...
kacamber228
20.01.2021 07:07
Можно ли переставлять операторы в приведённом алгоритме обмена значений двух переменных? Если нет, приведите контрпример, когда перестановка даст неверный результат....
Siiii
30.08.2022 08:47
нужны точные ответы это олимпиада(начиная с 16)...
LiViLi
02.08.2021 02:26
Сколько байт будет отведено для хранения данного числа? Дано число: 261 2 8 1 10...
133719
27.11.2021 18:19
Представьте двоичное число 11011 в развернутой форме: ? X + х + Сбросить ответы Сохранить и перейти к следующему НАЗАД ВПЕРЕД M Сообщить об ошибке в уроке а Я Y...
tanyakill9087
01.01.2022 09:33
Зависимость пути от времени при прямолинейном движении точки задана уравнением...
Nartez
02.01.2023 01:00
Найдите координаты вектора m и его длину, если m=2a-3b и a{1;-3} b{-1;2}...
kabitskiyilya
02.01.2023 01:00
Нужно решить системы уравнений до завтра...
vlad2411
11.01.2020 09:25
Середній вік учнів одного класу становить 16 років. Визначте яким буде середній вік цих учнів через 2 роки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i, a:integer;
begin
a:=1;
for i:=1 to 10 do begin
writeln (a*a);
a:=i+1; end;
end.