Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SofiaAM
13.08.2020 15:19 •
Информатика
Составить алгоритм и написать решение на паскале: дано целое число а. найти периметр и площадь квадрата со стороной а
Ответ:
nastosetrova1
05.10.2020 02:01
Var a,b,c:integer ;
begin readln(a) ;
b:=4*a ;
c:=a*a ;
writeln(b) ; writeln(c) ; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
terentevvadim33
17.02.2020 07:31
Я много сделал подписок на ютубе , через сколько часов оно откроется?...
olga837
27.05.2022 17:52
Частота FSB равна 100 МГЦ коэффициент умножения частоты 16. Чему равна частота процессора?...
pishinaangelina
03.07.2021 15:02
Си.Ввести с клавиатуры символьную строку и определить, сколько в ней слов. Словом считается последовательности непробельных символов, отделенная с двух сторон пробелами...
Mrztr
08.02.2022 01:14
Написать программу которая вводит с клавиатуры одномерный массив из 10 целых чисел после чего выводит количество ненулевых элементов. перед вводом каждого элемента должна...
Tima411
31.08.2021 11:48
Найти произведение чисел от n до 1 паскаль abc...
Dydhchcy
28.10.2022 06:06
Точный ответ а не(наверное) 5. пропускная некоторого канала связи равна 128 000 бит/с. сколько времени займет передача файла объемом 500 кбайт по этому каналу? 1) 30 с...
daniilostroymov
28.10.2022 06:06
Какой заголовок записывается первым в программе выполняющий на языке паскаль? 1) заголовка 2) примечаний 3) описаний 4) операторов...
ЯГовн0
28.10.2022 06:06
Точный(а не наверное) от разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки морзе: ●–––●●●– ● ●● ● ● –– – –● ● ● ● ●● при передаче...
sob000
23.01.2021 16:06
Определите правильно или нет записан идентификатор. (программа python). Правильно Не правильно #1 one help+me legal? one2 i.b.m. ФОРМА1 beginend oNe буфер legal 2 2one...
Викусик11112234556
07.05.2023 06:45
1) переведите в указанные единицы измерения. в решении показать перевод единиц измерения. a. 16 бит = ? байт b. 2,5 байт = ? бит c. 3 кбайт = ? байт d. 0,5 мбайт = ? кбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin readln(a) ;
b:=4*a ;
c:=a*a ;
writeln(b) ; writeln(c) ; end.