Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
islamkazirbaev
13.06.2022 00:32 •
Информатика
Составить с while программу для нахождения суммы пяти первых четных чисел.
Ответ:
kristinasurinaKighkj
05.10.2020 01:22
Program v;
Var a,b,n:integer;
BEGIN
while (n < 5) do begin
readln (a);
if (a mod 2 = 0) then begin
b:=b+a;
n:=n+1;
end;
end;
writeln (b);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
g0osokin
19.03.2022 09:06
5. определить алфавит, с которого записан текст. определить минимальную длину кодовой комбинации для кодирования полученного алфавита равномерным двоичным кодом. разработать вариант...
vasilyukandrey
19.03.2022 09:06
Массив из 11 элементов, элементы-случайные числа, в диапазоне от 3х до 5...
vovovakgs
19.03.2022 09:06
Школа.txt - это выберите один из 3 вариантов ответа: 1) полное имя файла 2) расширение файла 3) имя файла...
abakanovalera
27.09.2022 09:31
Переведите числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 563; б) 264; в) 234,25; г) 53,125; д) 286,16....
vlad270329p08pha
27.09.2022 09:31
1расположите в порядке возрастания: 10112 , 4a5 16, 1138 ; 11011002...
КатяЗюзина
27.09.2022 09:31
Даны два целых числа а и в, a b. выведете произведение всех чисел от а до в. python...
xalva123
20.01.2022 06:38
Новое слово (словосочетание) системный блок. значение слова (словосочетания) новое слово (словосочетание) клавиатура. значение слова (словосочетания) новое слово (словосочетание)...
dasha1949
19.02.2020 16:47
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: запрос количество страниц (тыс.) март & май 472 май &...
VadAltman13
19.02.2020 16:47
Впаскале составить программу вычисления периметра треугольника, и назвать допустимые имена переменных....
акакий27
19.02.2020 16:47
Нужно вычислить сумму элементов главной диагонали и элементов выше главной диагонали( верхний треугольник ) двумерного массива [1..3,1..3] только,,попроще, с циклом for...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a,b,n:integer;
BEGIN
while (n < 5) do begin
readln (a);
if (a mod 2 = 0) then begin
b:=b+a;
n:=n+1;
end;
end;
writeln (b);
END.