В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ValeryaKN15
ValeryaKN15
19.11.2020 15:28 •  Информатика

Составить программу на вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6

Ответ:
Юлия7881
Юлия7881
05.10.2020 00:42
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('x=');
  Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.

Пример
x= 0.31
0.489586327672605
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?