Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ngazaryan
16.03.2023 13:51 •
Информатика
Напишите программу возведения числа в седьмую степень за четыре операции! pascal
Ответ:
fghjik
26.08.2020 01:54
Program kek;
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно ', x);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
RIP12548
07.05.2023 18:22
Кто-нибудь кто хорошо разбирается в pascal 1.нарисовать круг, разделённый на n одинаковых частей, окрашенных в разный цвет. количество частей n вводится с клавиатуры. 2.нарисовать...
kokola500001
08.10.2020 08:03
Pascalabc 1)дан массив, найти кол-во нечетных элементов в массиве. 2)дан массив, найти max элемент и его индекс. 3)дан массив, найти сумму отрицательных элементов. ! (решение...
andreyoy
08.07.2022 23:54
Как вы думаете, как должен выглядеть герои?...
RinaRika
22.08.2022 22:13
С ИНФОРМАТИКОЙ. СОСТАВИТЬ РИСУНОК ПО ТОЧКАМ...
Aleks4565
10.08.2021 00:18
Пирамида, найти v=1/3 BH, B и H с клавиатуры....
raksanaasifovna
09.10.2021 02:34
на рисунке представлены положение кисти руки при работе с мышью. в каких случаях кисть руки расположены правельно . Обоснуй свой ответ...
122Даша
20.03.2022 09:08
Как осуществляется ввод графической информации в компьютер?...
Люська5612
01.11.2020 22:58
Какой минимальный объём памяти(в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 1024х1024 пикселов при условии, что в изображении...
gundinamaria
25.01.2020 17:33
Чертёжнику был дан для исполнения следующий алгоритм: Повтори 3 paза Сместиться на (−2, −1) Сместиться на (3, 2) Сместиться на (2,1) Конец На какую одну команду можно заменить...
VERLIA
06.09.2021 00:10
Информатика. те кто шарит в ms...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно ', x);
end;