Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Алинаfox11
16.02.2022 00:24 •
Информатика
Вычислите |x|+x^5, если x=−2. , составьте программу в паскале с блок-схемой надо
Ответ:
caesar2
05.10.2020 00:25
Program n1;
var x, y: real;
begin
x=-2;
y=abs(x)+exp(5*ln(x));
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BARBARA070704
14.12.2020 23:36
Как называется количество символов в двоичном коде...
alyamirnaya28
24.03.2021 19:12
Вычислить qbasic. даны числа от 1 до 100, вычислить их сумму....
mrden3333
02.04.2021 09:35
Составить программу для вычисления числа 264— 1, в результате сохранить все цифры....
lren1
18.01.2021 21:35
Дополнительные получено сообщение : ваппапаапмап. в нем использованы все символы используемого алфавита. определите информационный объем полученного сообщения....
Turtygin
18.01.2021 21:35
Замените ложные высказывания на истинные: при выключении компьютера информация из оперативной памяти стирается. на cd-r записать информацию невозможно. объем диска cd-rom больше...
JustTkach
17.07.2020 10:33
Сочинение кто победил в крестики нолики нужно...
Dan363
02.12.2022 04:25
Вмониторе установлен графический режим с глубиной цвета 8 бит.каков объем видеопамяти, необходимый для реализации данной глубины цвета при разрешающей экрана 800*600....
polinaskibina
24.04.2023 03:09
Что такое Дербент? История...
Юлия45684
24.04.2023 03:09
На процесс формирования национального характера, по мнению ученых, влияют климат, географическое расположение региона, условия проживания и многое другое. Каждый народ веками...
irnairina89
17.01.2022 06:06
Как можно предупреждать наводнения, чтобы избежать негативных последствий данного стихийного бедствия? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x, y: real;
begin
x=-2;
y=abs(x)+exp(5*ln(x));
writeln(x);
end.