В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
geptor2012
geptor2012
13.02.2022 15:37 •  Информатика

Составить программу нахождения суммы, произведения и разности двух целых чисел в pascal. вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.

Ответ:
angelochekzluk
angelochekzluk
05.10.2020 00:23
Var
  a,b:integer;
begin
  Write('Введите два целых числа через пробел: '); Read(a,b);
  Writeln(a,' + ',b,' = ',a+b);
  Writeln(a,' - ',b,' = ',a-b);
  Writeln(a,' x ',b,' = ',a*b)
end.

Пример
Введите два целых числа через пробел: -17 28
-17 + 28 = 11
-17 - 28 = -45
-17 x 28 = -476
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?