В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Лисана539
Лисана539
11.08.2022 15:27 •  Информатика

Не могу написать программу. написать программу, осуществляющую заполнение массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку.

Ответ:
AlinkaMalinka233
AlinkaMalinka233
05.10.2020 00:08
Const n=10;
var 
  i: integer;
  var a: array[1..n] of integer;
begin
  for i:=1 to n do begin
    a[i]:=random(1,50);
    write (a[i]:3);
  end;
  writeln;  
  writeln ('Элементы, кратные 5:');  
  for i:=1 to n do begin
    if a[i] mod 5 =0 
      then write (a[i]:3);
  end;
end.

 30 45  2  5 26 47 30  7  4  9
Элементы, кратные 5:
 30 45  5 30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?