Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
shaxrizat1
10.03.2023 09:23 •
Информатика
Даны 2 числа х и у на экране напечатать меньшее из х2 и у3. написать программу
Ответ:
Lisova1
14.08.2020 15:29
Var x,y:integer;
begin
writeln('x, y:');
readln(x,y);
writeln(x,'^2 = ',x*x);
writeln(y,'^3 = ',y*y*y);
if x*x<y*y*y then writeln(x*x) else writeln(y*y*y);
end.
Пример:
x, y:
7 4
7^2 = 49
4^3 = 64
49
0,0
(0 оценок)
Популярные вопросы: Информатика
egormatkarimov
27.03.2022 21:08
1байт=8 бит 1 кбайт=1024 байт решить : 57344 кбит равен скольки мбайт?...
sasha123123476
15.07.2022 13:29
Составьте программу, которая выводила в столбик следующие значения: 1.3,5, 2n-1 (n-натуральное число и вводится с клавиатуры)....
Zheka5644
16.11.2020 09:31
Чему будет равно значение переменной b при a:= - 5? if abs(a) =5 then b:=a * 3 else b:= a * 2...
samatozenk
08.06.2022 23:14
Разработать компьютерную презентацию для публичного представления проекта....
32519
08.06.2022 23:14
Написать 2-3 предложения про традиции твоего любимого праздника...
seilkhan2006
24.02.2020 14:31
Вдвух корзинах 35 кг яблок, причем в одной из них яблок в 4 раза меньше, чем в другой. сколько яблок в каждой корзине?...
Кот15150019
05.06.2022 06:18
Нужно сделать таблицу в html’ , кому не сложно, напишите в телеграм: dshddhhhshshh я могу стать вашим братом, сестрой, мамой, женой, другом, кем угодно, только мне с этой таблицей....
m1kaS7ark
06.10.2022 13:06
Пачка мороженого стоит 27 руб. сколько денег было у марины если она купила 8 пачек мороженого и у неё осталось 10 руб?...
lizasyper6
01.02.2022 21:57
3. в каких словах пропущено окончание -ие? все ждали солнце, спрятавш(1)ся за облаками. поднявш(2)ся во весь рост белый медведь изображён на гербе норильска. уносящ(3)ся ветром листья...
ашпшплщ
14.10.2020 13:23
Вряду чисел 3,,20,25,28 пропущено одно число . найдите его если мода ряда равна 8? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('x, y:');
readln(x,y);
writeln(x,'^2 = ',x*x);
writeln(y,'^3 = ',y*y*y);
if x*x<y*y*y then writeln(x*x) else writeln(y*y*y);
end.
Пример:
x, y:
7 4
7^2 = 49
4^3 = 64
49