В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лера1231231
лера1231231
23.03.2021 01:40 •  Информатика

Составьте программу, которая округляет вещественное число x. на языке pascal пример ввода: 8,56 пример ввода: 9

Ответ:
Макс1111111f
Макс1111111f
20.08.2020 10:21
Var x:real; a:integer;
begin
write('x = ');
readln(x);
a:=round(x);
writeln(a);
end.

Пример:
x = 8.56
9
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?