В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
konoplynkoyanoka
konoplynkoyanoka
25.04.2023 03:49 •  Информатика

Используя язык программирования паскаль выполнить : 1. составить программу для вычисления y=38x+231. 2. составить программу для вычисления m=7x+6y+276. 3. составить программу для вычисления n=4a2+2xa+8y.

Ответ:
Sofiaminkina06
Sofiaminkina06
05.10.2020 00:00
Var x, y, a :real;
begin
writeln('введите переменные: x, y и a');
readln(x, y, a);
Y:=38*x+231;
M=7*x+6*y+276;
N=sqr(4*a)+2*x*a+8*y;
writeln(x, y и a соответственно равны: ' x, y, a');
end.

упс... не заметил, что нужно в 3 разные программы...

1)
var x, y :real;
begin
writeln('введите переменную x');
readln(x);
Y:=38*x+231;
writeln('y равен: ', y);
end.

2)
var x, y, m :real;
begin
writeln('введите переменную x и y');
readln(x,y);
M:=7*x+6*y+276;
writeln('m равен: ', m);
end.

3)
var x, y, a, n :real;
begin
writeln('введите переменные x, y, a');
readln(x, y, a);
N=sqr(4*a)+2*x*a+8*y;
writeln('N равен: ', n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?