Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Apelsin2403
09.07.2021 06:32 •
Информатика
Дан массив целых чисел. выяснить, верно ли, что количество положительных элементов не превышает 5.
Ответ:
cat73309owz9do
02.08.2020 17:58
С++:
int n;
cin >> n;
int sum = 0;
int* mas = new int[n];//создание массива
for(int i = 0; i < n; i++){//ввод массива
cin >> mas[i];
}
for(int i = 0; i < n; i++){//ввод массива
if(mas[i] > 0){
sum++;
}
}
if(sum != 5){
cout << "NO";
}
else{
cout << "Yes";
}
0,0
(0 оценок)
Популярные вопросы: Информатика
vladimirkotov71
18.06.2020 07:13
Найдите сумму последовательности натуральных чисел, если признаком окончания последовательности является два подряд идущих числа 0. числа стоящие после двух нулей в решении...
pya98
20.02.2022 04:32
Написать программу в паскале, которая будет иметь массив содержавший в себе фио человека и дату рождения, полную. при вводе месяца в строку, программа будет выдавать список...
maxkov555p0chlb
23.01.2020 16:20
Какие дополнительные проблемы возникают при переводе текстов?...
anmag
23.01.2020 16:20
Для детской площадки выделили участок в форме полукруга, длина прямой стороны которого d. определить, какой длины должно быть ограждение площадки и сколько квадратных метров...
alina28042002
19.08.2021 05:11
Составить кроссворд из названия планет; юпитер,сатурн,меркурий,нептун,земля,венера,марс,уран....
dminaeva
19.08.2021 05:11
Использованием информации может быть: а)крик о б)речь диктора в)обучение в школе г)свет далекой звезды д)звон колокола...
maks380i
30.08.2021 16:05
Алгоритмика. 1) придумать и представить в виде блок-схемы линейный алгоритм....
полина90602
30.08.2021 16:05
Перевод с языка на язык можно назвать информационным працессом?...
Markkamm
24.01.2021 19:36
Сколько комбинаций могут содержать 14 двоичных разрядов?...
Iranmlp
21.04.2023 10:13
В400г морской воды содержится 15г солей. вычислите массовую долю солей в этом образце морской воды....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int n;
cin >> n;
int sum = 0;
int* mas = new int[n];//создание массива
for(int i = 0; i < n; i++){//ввод массива
cin >> mas[i];
}
for(int i = 0; i < n; i++){//ввод массива
if(mas[i] > 0){
sum++;
}
}
if(sum != 5){
cout << "NO";
}
else{
cout << "Yes";
}