В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Кей121
Кей121
24.10.2022 23:27 •  Информатика

Pascal, цикл для, составить программу. 4)ввести 12 чисел. определить сколько чисел кратно 5.

Ответ:
Зууууум
Зууууум
04.10.2020 23:44
Program up1;
var e,w,q:integer;
begin
for i:=1 to 12 do
begin
writeln('введите число');
read(q);
w:=q mod 5;
if w=0 then e:=e+1;
end;
writeln(e,' чисел кратных 5');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?