В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
andreevik2003
andreevik2003
30.01.2020 22:47 •  Информатика

Написать программу к следующей : вводится с клавиатуры число, которое обозначает количество суток. написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток. (вывод сделать с комментариями, чтобы было понятно что вы выводите) в паскаль.

Ответ:
alina20332
alina20332
04.10.2020 23:40
Program t2; var a: integer;  Begin write ('Введите колличество суток'); read (a);writeln ('Колличество часов ', a*24);writeln ('Колличество минут ',a*24*60);writeln ('Колличество секунд ',a*24*60*60); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?