В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katyaDarsht
katyaDarsht
11.07.2020 04:32 •  Информатика

Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4

Ответ:
Markos14
Markos14
04.10.2020 22:47
Program n_1;
var i,a:integer;
  begin
    
    for i := 20 to 70 do  begin
      a := i mod 10;
        if a = 4 then
          writeln(i);
    end
  end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?