В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lol234583
lol234583
07.02.2022 21:56 •  Информатика

Составить программу, которая заполняет массив b [1..10] случайными целыми числами в диапазоне от 1 до 15 и находит количество с нечётными значениями

Ответ:
karinapoltawska
karinapoltawska
26.08.2020 01:52
Var mass:array[1..10] of integer;   
     i,g,s:integer;
begin
randomize;
writeln('введите максимальное случайное число');
readln(i);
for g:=1 to 10 do
begin
mass[g]:=random(i)+1;
if (mass[g] mod 2) = 0 then s:=s+1;
writeln(mass[g]);
end;
writeln('количество четных в массиве = '+s);
writeln('количество нечетных в массиве = '+(10-s));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?