Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zalyaeva85
05.08.2020 19:48 •
Информатика
Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83
Ответ:
rus170
20.08.2020 09:29
Var i,n: integer;
Begin
n:=0;
for i:= 11 to 83 do
if i mod 2=0 then n:=n
else
begin
n:=n+i;
WriteLn('i=', i);
end;
Write ('sum=',n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alakey11
07.04.2023 02:49
Код c++ (cin cout) условие на фото...
nikita22o
06.08.2020 01:47
Напишите программу пересчета из одной величины в другую. 1 верста-10668б8 м1 верста-500 саженей1 сажень- 3 аршина1 аршина - 16 вершков1 вершок- 4,45 см1 фут - 0,254 см1 морская...
kristoyozhik
03.08.2021 16:59
Рассчитайте необходимый информационный объём аудио файла, длительностью 2 секунды при качестве кодирования 16 битов и частотой дискретизации 48 кгц...
MaryWintlstone
04.03.2020 00:59
Найти среднее арифметическое всех целых чисел от 100 до 1000...
liliverbovetska
30.06.2022 06:06
Чем отличается облачное хранилище от серверов....
Tles
26.10.2022 12:02
Создайте список, состоящий минимум из 10 элементов любого типа. Напечатайте: * Третий элемент в в списке. * Последний элемент в списке. * Первые пять элементов списка. * Все...
konovalov201
11.07.2020 06:41
Нужна в этом задании... задание по информатике и язык ПИТОНА очень нужно...
eriknovoselov
26.06.2021 15:17
Вот это вариант b с той фотографии...
Iro4kat
26.06.2021 15:17
3). Как эту пословицу можно соотнести со сказкой Пушкина «Сказка о мертвой царевне и семи богатырях»? ...
дашаdaria12
13.04.2022 02:09
Упрости выражение и найди его значение при a=4,7.−18a(18a+18)+(18a−18)(18+18a)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
n:=0;
for i:= 11 to 83 do
if i mod 2=0 then n:=n
else
begin
n:=n+i;
WriteLn('i=', i);
end;
Write ('sum=',n);
end.