Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kisazaya4
02.08.2020 02:37 •
Информатика
Написать программу в паскаль: в велогонке принимают участие двое велосипедистов. скорость первого 35 км/ч, скорость второго 30 км/ч. определить насколько позже второй велосипедист приедет к финишу, если длина дистанции 420 км.
Ответ:
valag84
04.10.2020 22:20
Var a,b:real;
begin
a:=240/35;
b:=240/30;
writeln(b-a,' часов');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
imam1707
02.09.2021 04:15
Подалуйста только немер ответа ...
vehea78347
17.02.2022 10:36
Информатика. у исполнителя программист две команды которым присвоены номера 21221, 22112, 22211, 22121. Правильный ответ один из выше перечисленных чисел, но какой ответ? ...
SuperSwino
27.09.2020 06:51
какой тип алгоритма необходимо применить если последовательность команд должна быть выполнена несколько раз?...
Lordfantomchik
09.09.2021 02:38
Шрифт PascalABS.NET B. ДелимостьОграничение времени 1 секундаОграничение памяти 256MbВвод стандартный ввод или input.txtВывод стандартный вывод или output.txtВам дано число,...
lyubimov20051
02.05.2020 21:04
Составьте блок-схемы для задачи по походу в магазин за яблоками.Используйте линейный,разветвляющийся и циклический алгоритмы....
зулик3
28.02.2022 20:25
в 9 и 10 надо несколько вариантов...
Vitaliy55555
01.05.2023 14:38
3. Что такое лод поршия с мёртвами гочками? А) Расстояние мсжду крайними положсниями портня в пилинлре Б) Расстоянис между начальными положсниями порння в цилиндрс В) Блиость...
ulylsh
14.05.2023 15:50
Какое военное, политическое, торговое значение Самарской крепости в 17 в.?...
kosorotovslavik
20.05.2022 14:54
Вставить окончания в прилагательные, определить их падеж....
Kirilloo673
02.01.2022 20:36
Мотоциклист проехал расстояние от одного города до другого за 2 ч., двигаясь со скоростью 70 км/ч. Сколько времени потребуется мотоциклисту на обратный путь, но уже по другой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
a:=240/35;
b:=240/30;
writeln(b-a,' часов');
end.