В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу (на языке паскаль) для вычисления линейной функции y=(1+x+x2)

Ответ:
елена1136
елена1136
04.10.2020 22:10
Program linFun; {название программы}
var
y,x:integer; {переменные}
begin {начало}
readln (x); {мы вводим любое число}
y:=1+x+x*x; {уравнение}
writeln (y); {компьютер выводит ответ}
readln; {чтобы программа ждала нажатие клавиши enter}
end. {конец}

P.S. коментарии в { } можно и написать, а можно и опустить. Комп их всё равно не видит, а вот учитель...
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?